More server / site updates

Info about the site
User avatar
mcmahos
Site Admin
Posts: 998
Joined: Mon Jul 19, 2010 7:57 pm
Location: Ardrossan, Ayrshire
Contact:

More server / site updates

Post by mcmahos » Tue Jul 12, 2011 9:14 pm

Hi there

I'm in the process of transferring the domain name and nameservers over on to the new server. It shouldn't affect the forum but the main site will possibly be unavailable for a period.

Given the track record of the server upgrade so far, I'm not expecting it to go smoothly!!!

Again, any important news/updates will be on twitter at @clydemaritime should the forum become unavailable.

Stuart
Stuart McMahon, Site Admin and Head Honcho
www.clydemaritime.co.uk | forums.clydemaritime.co.uk (Tapatalk enabled) | puffers.clydemaritime.co.uk
Twitter: @clydemaritime

My website: md93.co.uk | My Flickr site | My blog: longtail.co.uk | Twitter: @threetowner

User avatar
mcmahos
Site Admin
Posts: 998
Joined: Mon Jul 19, 2010 7:57 pm
Location: Ardrossan, Ayrshire
Contact:

Re: More server / site updates

Post by mcmahos » Wed Jul 13, 2011 8:39 pm

Nameservers have been changed but it may take 24-48 hours to fully propogate and resolve. As an example I was able to view the sites on the new server from work at lunchtime, but it's still pointing to the old sites from home (with TalkTalk).

I'm aware of a few folk who've had some login issues - hopefully that will be resolved when this is fully up and running.
Stuart McMahon, Site Admin and Head Honcho
www.clydemaritime.co.uk | forums.clydemaritime.co.uk (Tapatalk enabled) | puffers.clydemaritime.co.uk
Twitter: @clydemaritime

My website: md93.co.uk | My Flickr site | My blog: longtail.co.uk | Twitter: @threetowner

User avatar
mcmahos
Site Admin
Posts: 998
Joined: Mon Jul 19, 2010 7:57 pm
Location: Ardrossan, Ayrshire
Contact:

Re: More server / site updates

Post by mcmahos » Thu Jul 14, 2011 8:33 am

Still having login issues this morning - I've even got it myself! The site should be accessible at http://173.249.154.18/~clydeser/shipping/
Stuart McMahon, Site Admin and Head Honcho
www.clydemaritime.co.uk | forums.clydemaritime.co.uk (Tapatalk enabled) | puffers.clydemaritime.co.uk
Twitter: @clydemaritime

My website: md93.co.uk | My Flickr site | My blog: longtail.co.uk | Twitter: @threetowner

User avatar
mcmahos
Site Admin
Posts: 998
Joined: Mon Jul 19, 2010 7:57 pm
Location: Ardrossan, Ayrshire
Contact:

Re: More server / site updates

Post by mcmahos » Thu Jul 14, 2011 10:49 am

Fingers crossed that's the dns issues fixed. Apparently there was a conflict in the apache server setup.

Stuart
Stuart McMahon, Site Admin and Head Honcho
www.clydemaritime.co.uk | forums.clydemaritime.co.uk (Tapatalk enabled) | puffers.clydemaritime.co.uk
Twitter: @clydemaritime

My website: md93.co.uk | My Flickr site | My blog: longtail.co.uk | Twitter: @threetowner

User avatar
Angus Mac Kinnon
Posts: 2498
Joined: Tue Jul 20, 2010 8:08 pm

Re: More server / site updates

Post by Angus Mac Kinnon » Thu Jul 14, 2011 11:10 am

Right, now we have a dna for the site all should be well again .... mind you, I think the Sioux or Commanche server would have been a better bet .... these Apache servers are duff :lol:
Angus Mac Kinnon

User avatar
mcmahos
Site Admin
Posts: 998
Joined: Mon Jul 19, 2010 7:57 pm
Location: Ardrossan, Ayrshire
Contact:

Re: More server / site updates

Post by mcmahos » Thu Jul 14, 2011 11:23 am

it was starting to tepee me off!
Stuart McMahon, Site Admin and Head Honcho
www.clydemaritime.co.uk | forums.clydemaritime.co.uk (Tapatalk enabled) | puffers.clydemaritime.co.uk
Twitter: @clydemaritime

My website: md93.co.uk | My Flickr site | My blog: longtail.co.uk | Twitter: @threetowner

User avatar
Angus Mac Kinnon
Posts: 2498
Joined: Tue Jul 20, 2010 8:08 pm

Re: More server / site updates

Post by Angus Mac Kinnon » Thu Jul 14, 2011 11:38 am

Thank goodness anyway .... it's been wig-wamming all over the place this last week.

As a matter of technical record and interest, when it all finally clicked and came together, did you shout "Geronimo!"

Mind you, in Ardrossan that would be regarded as perfectly normal behaviour ..... :roll:
Angus Mac Kinnon

yorkieman
Posts: 3878
Joined: Tue Jul 20, 2010 7:41 am
Location: Cottingham, Hull
Contact:

Re: More server / site updates

Post by yorkieman » Thu Jul 14, 2011 12:11 pm

Well we've got four wheels on our wagon again, so should outrun them Injuns, still plenty of Injuneers to watch out for though.
George Robinson
Freeman of Eriskay

User avatar
Gra1252
Posts: 26
Joined: Fri Jul 23, 2010 9:32 am
Location: Perth, Scotland
Contact:

Re: More server / site updates

Post by Gra1252 » Thu Jul 14, 2011 7:57 pm

Stuart,

Not sure if you are aware of this, but when I try to access the forum using http://forums.clydemaritime.co.uk/, I get this;

Graham

PS - As a warning both your backup files are open for public download!Index of /
.ftpquota
.zzbackup_clydeser.tar.gz.CLbsUe
backup_htaccess
bairdtrust/
bitingpoint/
boards/
bowling/
bsj/
cgi-bin/
charitycruise/
clydemaritime/
clydeserver-homepage.png
drupaltest/
ferguson/
forum/
index.html
longtail/
md93/
narspb/
nt/
phpinfo.php
prepare_removal.php
presbytery/
puffers/
shipping 2.rar
shipping/
tbp/
test/
zzbackup_clydeser.tar.gz
Apache/2.2.19 (Unix) mod_ssl/2.2.19 OpenSSL/0.9.8e-fips-rhel5 DAV/2 mod_bwlimited/1.4 Server at forums.clydemaritime.co.uk Port 80
Last edited by Gra1252 on Thu Jul 14, 2011 8:08 pm, edited 2 times in total.
Graham Wilson

User avatar
Gra1252
Posts: 26
Joined: Fri Jul 23, 2010 9:32 am
Location: Perth, Scotland
Contact:

Re: More server / site updates

Post by Gra1252 » Thu Jul 14, 2011 8:00 pm

Also Stuart, when I use the http://173.249.154.18/~clydeser/shipping/ link, it accepts my password then after a few seconds sends me back to the sign on page.
Graham
Graham Wilson

User avatar
Gra1252
Posts: 26
Joined: Fri Jul 23, 2010 9:32 am
Location: Perth, Scotland
Contact:

Re: More server / site updates

Post by Gra1252 » Thu Jul 14, 2011 8:01 pm

I can get access to the forum by typing shipping/
Hope this helps.
Graham
Graham Wilson

User avatar
mcmahos
Site Admin
Posts: 998
Joined: Mon Jul 19, 2010 7:57 pm
Location: Ardrossan, Ayrshire
Contact:

Re: More server / site updates

Post by mcmahos » Thu Jul 14, 2011 9:49 pm

Hi Graham

Yep, I'm aware of the directory listing. Trouble is I don't know how to hide it! The tech support guys are on the case though. There was an issue with a .htaccess file this morning which they tweaked, but that in turn has caused other issues. They tweaked something back and the directories became visible!

It's not helped that at home my ISP's nameservers are still directing me to the old site!

We're almost there though. Once this is resolved we should be back on track. I hope!

Stuart
Stuart McMahon, Site Admin and Head Honcho
www.clydemaritime.co.uk | forums.clydemaritime.co.uk (Tapatalk enabled) | puffers.clydemaritime.co.uk
Twitter: @clydemaritime

My website: md93.co.uk | My Flickr site | My blog: longtail.co.uk | Twitter: @threetowner

User avatar
Gra1252
Posts: 26
Joined: Fri Jul 23, 2010 9:32 am
Location: Perth, Scotland
Contact:

Re: More server / site updates

Post by Gra1252 » Thu Jul 14, 2011 10:33 pm

Fixed here now Stuart, everything back to normal. Well done!
Regards
Graham
Graham Wilson

User avatar
mcmahos
Site Admin
Posts: 998
Joined: Mon Jul 19, 2010 7:57 pm
Location: Ardrossan, Ayrshire
Contact:

Re: More server / site updates

Post by mcmahos » Thu Jul 14, 2011 10:41 pm

OK. Fingers crossed this time that everything's back to normal. I promise that I won't touch any settings tomorrow to see how it goes.

My only issue is still that I can't view the site using forums.clydemaritime.co.uk as the TalkTalk dns servers are still pointing to the old location, yet I can see the main site ok and I can view the 'new' forums on my phone.

Please let me know if anyone finds any other issues.

Stuart
Stuart McMahon, Site Admin and Head Honcho
www.clydemaritime.co.uk | forums.clydemaritime.co.uk (Tapatalk enabled) | puffers.clydemaritime.co.uk
Twitter: @clydemaritime

My website: md93.co.uk | My Flickr site | My blog: longtail.co.uk | Twitter: @threetowner

User avatar
Doxford Diesel
Posts: 97
Joined: Sat Jul 24, 2010 12:38 am

Re: More server / site updates

Post by Doxford Diesel » Fri Jul 15, 2011 12:52 pm

Gra1252 wrote:Also Stuart, when I use the http://173.249.154.18/~clydeser/shipping/ link, it accepts my password then after a few seconds sends me back to the sign on page.
Graham
I kept finding this too, until I deleted all cookies for the site and started from scratch. It seems to have done the trick.

User avatar
mcmahos
Site Admin
Posts: 998
Joined: Mon Jul 19, 2010 7:57 pm
Location: Ardrossan, Ayrshire
Contact:

Re: More server / site updates

Post by mcmahos » Fri Jul 15, 2011 2:15 pm

Please use forums.clydemaritime.co.uk to log in from. The temporary IP address will work but won't allow automotive and may give other login issues.

Thanks

Stuart
Stuart McMahon, Site Admin and Head Honcho
www.clydemaritime.co.uk | forums.clydemaritime.co.uk (Tapatalk enabled) | puffers.clydemaritime.co.uk
Twitter: @clydemaritime

My website: md93.co.uk | My Flickr site | My blog: longtail.co.uk | Twitter: @threetowner

Post Reply

Return to “Housekeeping”

Who is online

Users browsing this forum: No registered users and 1 guest