logging on

Info about the site
User avatar
peter sommerville
Posts: 258
Joined: Fri Jul 23, 2010 12:05 pm

logging on

Post by peter sommerville » Fri Apr 15, 2011 11:35 am

I am having to log in each time I visit the site for the last few days - is anyone else experiencing this?

Peter

User avatar
alasdairmac
Posts: 980
Joined: Wed Jul 21, 2010 9:10 pm

Re: logging on

Post by alasdairmac » Fri Apr 15, 2011 2:16 pm

Hi Peter, No - it's OK here - I've been logged in continuously now for several weeks. Have you changed your cookie settings, perhaps to remove them all when you exit your browser? It's the only thing I can think of off-hand. No doubt the Heid Honcho Mannie will advise other possibilities when he looks in.

User avatar
mcmahos
Site Admin
Posts: 998
Joined: Mon Jul 19, 2010 7:57 pm
Location: Ardrossan, Ayrshire
Contact:

Re: logging on

Post by mcmahos » Fri Apr 15, 2011 2:58 pm

One other user contacted me the other day with a similar issue. Nothings been changed on the site so it's likely to be a local issue. All I can suggest for now is to clear your browser history and cache and see if that makes a difference. Also try logging in with a different browser and see if the problem persists.

Can you let me know what browser and operating system you normally use?

Stuart
Stuart McMahon, Site Admin and Head Honcho
www.clydemaritime.co.uk | forums.clydemaritime.co.uk (Tapatalk enabled) | puffers.clydemaritime.co.uk
Twitter: @clydemaritime

My website: md93.co.uk | My Flickr site | My blog: longtail.co.uk | Twitter: @threetowner

User avatar
peter sommerville
Posts: 258
Joined: Fri Jul 23, 2010 12:05 pm

Re: logging on

Post by peter sommerville » Fri Apr 15, 2011 6:23 pm

I am with Virgin Media and use Firefox - its not a big deal at least I won't forget my login and password

regards
Peter

User avatar
mcmahos
Site Admin
Posts: 998
Joined: Mon Jul 19, 2010 7:57 pm
Location: Ardrossan, Ayrshire
Contact:

Re: logging on

Post by mcmahos » Fri Apr 15, 2011 6:36 pm

What version of firefox are you using? There's been an update to v4 of it in recent weeks which might be causing a problem.
Stuart McMahon, Site Admin and Head Honcho
www.clydemaritime.co.uk | forums.clydemaritime.co.uk (Tapatalk enabled) | puffers.clydemaritime.co.uk
Twitter: @clydemaritime

My website: md93.co.uk | My Flickr site | My blog: longtail.co.uk | Twitter: @threetowner

User avatar
peter sommerville
Posts: 258
Joined: Fri Jul 23, 2010 12:05 pm

Re: logging on

Post by peter sommerville » Sat Apr 16, 2011 11:17 am

Thanks for all the suggestions but it is now operating fine

rgds Peter

User avatar
John Cassels
Posts: 62
Joined: Sun Jul 25, 2010 9:31 pm
Location: Netherlands

Re: logging on

Post by John Cassels » Sat Apr 16, 2011 7:15 pm

peter sommerville wrote:Thanks for all the suggestions but it is now operating fine

rgds Peter

That's what I try to tell "M" all the time.,

User avatar
peter sommerville
Posts: 258
Joined: Fri Jul 23, 2010 12:05 pm

Re: logging on

Post by peter sommerville » Sun Apr 17, 2011 9:08 am

You can't beat a bit of "smut" John - hope you have all recoverd from the wedding
Rgds
Peter

Post Reply

Return to “Housekeeping”

Who is online

Users browsing this forum: No registered users and 2 guests